Glide API not setting column value


I checked the status page of Glide, and everything seems to be working. I have a scenario in Make that does a POST to Glide to set the value of a column. This workflow was working fine. However, it stopped working without any reason.

Glide API is still returning 200 success, but the value is never updated in Glide. What can I try next? The app is dependent on the Glide API.

Where are you on your monthly table mutations limit?

Wow, I didn’t think about that. Where can I find that?

Found it:

Schermafbeelding 2022-03-21 om 15.05.51

1 Like

Plenty of room there. I assume you are well under your limits for Make as well?

Other than that, I don’t have any ideas, unless there is a backlog for some reason and your POST is sitting in a queue somewhere.

Yes, I also upgraded Make, so that shouldn’t be it.

I also don’t understand why Glide returns a success message but doesn’t update the value. If there is any delay due to something not working correctly, I need to know.

1 Like

Schermafbeelding 2022-03-21 om 15.23.03

Just out of curiosity, what type of column are you setting the value of?

eg. text, number, date/time?

A text column. The strange thing is that this has been working perfectly fine the past week, and even worked today, and then suddenly stopped working. Then after a while, it worked again, and for the past hour, it stopped working again. Nothing changed in the meantime within the Glide app or Make.

I think I’d be submitting a support ticket.


Ya, something happened this week that’s resulting in quite a few bugs. Glide is rolling out hot fixes. Submit a ticket for sure.

(Also now need to check all my APIs calls to Glide tables are working :grimacing:)

1 Like

I have the same issue now.
@mzsadiek : what’s your data source: glide tables or google sheets or…
Has it improved? With or without the help of glide support?

It did happen to me a couple of days ago but very intermittently. Sometimes it doesn’t show up in the data view but when I refresh the Glide builder, it shows up.