Form Respons

Hi, I just started using glide 2-3 days ago and while creating a form I’m unable to get any response from it. I created a new glide table to get responses/user inputs, and put the name of this table to “destination” in the form. But i just cant seen any response coming even now.

Hey diksha!

For response you mean it’s not adding a new row with the values you adding?


K. Are you pointing to the right table when you open the form?

Yes, I did. I just cant see any row addition.

Can you give us a screenshot with the form open as I sent you above, but showing both sides (left and right) of the builder?

Sure, but one more thing just happened! I guess i was playing around with settings so now when i click on “submit” button, Im directed to a blank screen. I chose “show notification” as the button action. But earlier I would see a tick mark, but now a new black screen opens up.

Got it. This action in form button is directly related to do after you click on submit. If you dont want any action, I suggest you to add Show Notification as you did.

In your table in spreadsheet has any row added? Have you checked? If not, have you checked in the last rows in spreadsheet?

Tried submitting, but cant see any effect

I think it might because these are glide tables and not linked with a sheet? I have three such tables that are not linked with any google sheet I created them on Glide. they all have black icon as compared to the green google sheet icon in others

Why you set the Borrower’s Name as Row owner? try to remove it and see what it looks like

Hi, Yeah, I changed, Still no luck. Not getting any data. Also, in order to submit form response, Do i need to do something extra with “submit” button. Right now it only has show notification in action.

Once you remove it. Submit again

Hi, No change, Submitted again.

hey, I can see it now. Til now I was clicking on the button I had added The green “submit” button. I just noticed in order to submit form we have to click on the “submit” button on top right that is there by default


Can i bring that button down? or create a new button and link it with the above button?

Nope, but you can try this :point_down:t3:

1 Like