Error transferring an app to my organization

I have a pro app and I’m pulling in some help from an employee to work on it so I created an organization and added him to it. However, when I click the app and click “transfer to organization” it thinks about it for a few seconds then gives me an error “There was an error transferring your app”.

1 Like

We are looking into the issue. Thanks. Could you message the App ID, the Org ID and the email of the pro app owner?

Hi John,

We are rolling out new pricing today. There are some hiccups and restrictions. One of the restrictions is you can’t transfer legacy priced apps into new orgs (as they use the new unified pricing and billing). To transfer the app you will need to downgrade it to free before transfering or upgrade it to a unified billing plan in the Setting -> Billing screen of your app.

So I downgraded it to free but that doesn’t take effect till 9/26 so that didn’t help me. I tried to duplicate the app, which worked but I got the same error when trying to transfer the free copy. Ugh.

1 Like