Design view change not updated in app


I’ve made several changes in the app and everything is working well on the design view but once I open the app the in the phone or in the browser these changes are not updated. It seems like is still loading a previous version of the app.

I’ve tried uninstalling the app, removing history and cache… but the issue persists.

Do you know what could be the issue? Is there anything I should do to ensure is being updated?

Thanks a lot for your help!

@David_mrflda What happens when you run the app from within the development app picker? That link in blue on the example picture below? If it does show the changes maybe you are pointing to an older copied version of version of your app.

Hi @George_B, the same thing happens. This is what I meant with opening in the browser.
I have even tried again even with other devices and the same issue happens, the changes are not applied…

I’ve usually been able to get design changes to show up on my phone after force stopping the app and reopening. I’ve never had to uninstall the app. I use Android.

Hi @Jeff_Hager, Yes I used to see the changes almost immediately. I don’t know what is happening today. I use Android as well.

Ok I’ve logged out and when I entered changes where not saved either.
But after that it is working again… I don’t know what happened but most probably I had two tabs open, and I was messing with the two versions… Now is working well :slight_smile:
Thanks a lot for your help!

1 Like

I could definitely see a problem with having two tabs open.