Delete row bug

I created a custom action to firstly record the row of the tile that is selected to another sheet, then delete the row. Whenever I use Glide editor to test it, it works fine, it does both of the mentioned actions.

But when I use the app in my phone to do it, it only records the row, it doesn’t do the delete. To be more specific, when i choose the tile, it disappears but in a few sec later, it pops up again. Have anyone experienced this?

Actually it does not even work when I choose the “delete row” only, not combining it with anything else, in the app on my phone. Whenever it’s on the Glide editor, it works just fine

Maybe it is related to the sync with the google sheet. Did you tried to make the same with a Glide Table? Or do you need to store the info in a Google Sheets for any reason?

I believe there’s a thread on this already, some people have been experiencing some similar issues

I haven’t tried it with Glide Table. My data is way too large, can’t manually transfer it to Glide. But you have a point, let me see if it makes a difference

Really? I can’t find it in the community, can you drop a link if possible?