Custom domain SOS - Cloudflare issue

Hey folks,

I’ve had my custom domain configured, and all worked well. Until this morning I tried accessing my app using the custom domain and saw this:

Domain configured correctly:

Cloudflare is configured correctly - DNS only, no proxy.

Any idea what could be wrong?

As it stands, the custom domain is unusable. And it broke overnight - I did not change any settings on either the glide’s side or the Cloudflare’s side…

Escalating this to the team for investigation.

In the meantime, would using the default, non-custom app subdomain work as a fallback?

Andy - yes, but a very temporary fallback - seeing as we’re linking to the custom domain everywhere.

Thank you for escalating. Please ask then to prioritise - we’ve followed the instructions to the letter and everything was working fine from November.

Until now (we haven’t changed a thing).

1 Like

Understood! I sent you a DM.

Edit: Looks like we’ve found the source I’m closing up this thread as it’s a domain-specific issue with Cloudflare.