Custom Domain won't validate

Hi, a couple of days ago I upgraded to PRO. Yesterday I watched the video and followed the process to configure a custom domain app.pet-pardon.com. I waited more than 12 hours for the DNS records. Then entered the custom domain in the ‘Share app’ section, but got the ‘There was a problem authenticating your domain.’

I have triple checked that the DNS CNAME and TXT records are correct. I also can verify the CNAME DNS look up resolves to custom.glideapps.com.

Going through the community posts I did see one regarding SSL certificate. Could this be why it isn’t validating? My domain has an SSL certificate.

Any help or insights greatly appreciated.

We found a bug that should be fixed in the next hour, that will allow you to set your custom domain.

Thanks for getting back to me so quickly @david.

Great to know it isn’t me and being rectified :slight_smile:

Hi @david - after waiting a few hours last night (March 26) I tried setting my custom domain in the Share app section and got the attached message.

I tried again just now and got the same message…

Can you please provide me with an update.

Thanks in advance
Sheryl

Hi, I also can not validate my domain. I tried the subdomain and toplevel domain options.
TTL to 5 minutes. That can not be the issue I think.
I just get: “there was a problem authenticating your domain”

please help, I want to launch my app today!

I’ve just verified all my domain info with GoDaddy, they say it’s fine but it’s not going to my domain. Can you check it out please for http://insurednomads.glideapp.io/ vs GlobalNomadGuide.app
Thank you.

1 Like

Hi - I get an error when clicking on ‘insurednomads…’ but your GlobalNomad one launched okay for me…

Same here

I had put .com rather than .io on their link. Day after day we get messages saying our domain isn’t taking them to the app, sometimes it does and other times it does not. Puzzling. Earlier it would not for me and now it does.

@InsuredNomads both links work for me. I would verify with your users if they are putting www into the url or not. If so, https://www.GlobalNomadGuide.app does not work and you would need a redirect from the www subdomain to the root domain.

I would bet people are adding the www out of habit.

Alright, we will investigate. There was an issue yesterday that we thought we had fixed. If you’re having trouble please share your App ID, custom domain, and pictures of your DNS settings.

Okay…what is App OD?

App ID, sorry! It’s in your URL bar when editing your app.

I am a step further… But now the message from glide is: No records were found for that domain

please help!

app ID 7unlRDE77IjwT7zCAlYj
custom domain: winkelcentrumenschede.nl

Hi David,

App id: https://go.glideapps.com/app/mqSPtpTBOyq0zNioKP0I

custom domain: app.pet-pardon.com

As mentioned yesterday, I triple checked that the DNS CNAME and TXT records are correct. I also can verify the CNAME DNS look up resolves to custom.glideapps.com.

Today, instead of getting the ‘There was a problem authenticating your domain’ when I input custom domain name in Share app section…I’m getting ‘The selected domain isn’t properly configured’….

Screenshot of DNS Settings…

Can you send an uncropped photo of all of your DNS records please?

Hi BartE, You need to change those * into @ symbols.

sure, here you go…

Hi Sheryl,

I manually configured your domain for you. Should work now.

Jason

okay thanks…works when I type app.pet-pardon.com in Chrome browser…but I still get this message on the Share app screen: