Custom Domain won't validate

@Jason seems to be okay now…thanks so much for your help.

Hi there,

I’ve been trying this for a week. Following exactly what to the guide and tool tells me to do but still no luck validating my custom domain using the DNS records on GoDaddy hosting.

I want to migrate my app to the top level of supportlocaldallas dot com.
Below is what I get using the tool.

Custom Domain:

Setup Code: wk5XXXXXXXXXXXX (example - changed code for privacy purpose)

DNS records to add to

Name, Type, TTL, Data/Value
@, A, 1h,
@, AAAA, 1h, 2a09:8280:1:ce:e5f0:d577:241:56
_glideauthid, TXT, 1h, wk5XXXXXXXXXXXX

I then go into my DNS manager at GoDaddy and create the following records:

Type, Name, Value, TTL
A, @,, 1 Hour
AAAA, @, 2a09:8280:1:ce:e5f0:d577:241:56, 1 Hour
TXT, _glideauthid, wk5XXXXXXXXXXXX, 1 Hour

It is an identical match from what I’m giving on tool so I’m not sure what is going on or what I’m missing here… It’s been a day, retried, wait, retried, etc.

Would love some assistance here. Thanks!

I think i’m having issues because of this glitch.

Your records look right. Do you have any other records that could be causing a conflict?

Here are my records. I didn’t touch any of the records that were initially there. Only added what I mentioned below.

I’m pretty sure you need to remove the other A record there (“Parked”).

That did it. Thanks David!

1 Like

thanks jason!

I’m having the same issue, for 2 weeks I’ve been working to get the app in my org to be the published app. Followed the directions, removed the domain from the old app and changed the a/aaaa/txt records (repeatedly) and the app is still the old app on the custom domain ( Help.

I am having the same issue… I’m using Cloudflare. On my hosting account, Siteground, I setup a new Sub Domain, online.newhavenhappenings. I created an SSL cert for that subdomain.
I proceeded to Cloudflare and changed the settings as provided by Glideapp.

I cannot get the CNAME to verify. Only the TXT. Can someone help…

@InsuredNomads @5starbiz sorry for your trouble — we’ll investigate in the morning.

1 Like

Please disable the proxy for cloudflare. It will actually interfere with your app and prevents domain validation.

Looks like you got it working

No, it’s still our old app that is visible. Have NO IDEA why. Configuration has been changed, verified, updated and it’s still the old app not the one in orgs that is visible to the public.

Thanks @david, really really want to get this live and it’s been pending for quite some now. Grateful for your help on troubleshooting it.

OK.Thanks. That WORKED!!! Love this community!

Thanks. Jason was able to steer me in the right direction with removing the Proxy. That did it… Thanks for your help

Did you unset the domain on the old app?

Yes, and no success. Is there another way for support other than the forum?

Please email both app ids and the target domain and which app it should go on to

1 Like