Components location

the location (components) button does not work with an iphone. on a computer it works.

Hey ! Thanks for sharing your issue with us. Can you tell us a bit more ?

Situation ? opened apps ? platforms ? How, when ? Is the problem still happening ?

This topic will definitely help you creating #bugs topics :arrow_down:

Plus, you may want to change your topic to the #help-how-to category in order to keep the community well organised and to get the most appropriate information from the most appropriate users :slight_smile:

Bonjour
the switch does not work on my iphone. it remains white. On my computer it works fine.

Bonjour

the switch does not work on my iphone. it remains white. On my computer it works fine.

Any help on that @ThinhDinh ?

@Michel_Joye plus d’info bientôt :slight_smile:

So you can’t switch them on in your mobile?

yes

You will have to give us more information. Do you have location disabled on your phone? Why do you have 4 location switches? Can you show us the settings for each button? Can you show us the row data you are trying to update? Do you have videos of it working and not working?

The more information we have, the faster we can try to resolve the issue.

iphone localization is enabled There are 4 tags because there are 4 tags to find. I followed the explanations found on youtude from TestMatos https://www.youtube.com/watch?v=tgPw8Xj5DKI I will give you the other information at the end of the day. Schedule Francais (French)

Let me ask this. Is this a Free app or a Pro app?

You are limited to 10 locations per month on a free app. Is it possible that you have exceeded this limit?

https://docs.glideapps.com/all/etc/faq/limits-on-free-apps#10-location-entries-per-month

When you say that it works on a computer, do you mean it works in the Glide Builder, or is it also working when you view the published app url in a computer browser? Have you tried with other phones?

here is the subscription to which I subscribed.
it works in Glide Builder, and it also works when viewing the published app url in a computer browser

I hope you don’t mind, but I tried it on my Android device and it worked for me. I’m guessing either your location is turned off on the phone, on the browser, or specifically for your app’s url. I would be sure to check all of your settings. I don’t have an iPhone, so I can’t check with that or advise how to check your settings.

1 Like

I just tested with my iPhone, and it seems to work okay.

2 Likes

Thank you, I have modified the SAFARI site settings “authorize access to your position”
and now it works
thank you very much

1 Like