Choice Component do not populate the cell table

Hello to all.
I’m a newbie in this no code development app stuff so I’m sorry if this question is obvious but I lost many hours today to try figure out what’s going on but with no success.

Till yesterday I have a choice Component working well but today it simply stopped crushed all the features from there on. The thing is when I choose the option that I want, it do not pass the value to the respective table. It seems some times that the value is passed because we could see during a short period of time the components that came following but almost instantly the app turns completely white and when we look to the table the cell are empty.

I already tried all related to the component visibility, erase the old cell and create new one and put the component points to this new cell but till now nothing has been working.

Anyone experience already this kind of issue?
Help please!!

Thank you all

Is there at least one row with data in the table that the choice component writes to?
A choice component will not write to a completely empty table.

Hi Darren_Murphy

Thank you so much for your flash support.
Yes there are. In fact the table has several rows already with data.

And the strange is that till yesterday the choice components worked well. I don’t know why but today when I start tested from my phone happened this issue. And none of the layouts seems to work also because I already tried.

Is it a user-specific column or a normal column you’re writing to?

I’m writing to a normal column formated in Glide as text. But I already turn around that issue :wink:. I made it activating Allow users to edit and then put all the fields/components inside the window that appears when you click in the green pencil. Then put choice component as required and when choose my option and click check :white_check_mark: it populate the right cell.

Thank you so much for your attention and support.