Bug when using grouping in a horizontal Inline List?

When I use a horizontal Inline List, I can´t slide the tiles (or cards) while I am using the Glide Editor or when I am accessing the app via URL in a computer.

When I do a slide, the tiles don´t move horizontally, but the tiles in the last group do.
It seems like I was sliding the last one. i.e, the last category is the only group that slide while I am in the Glide Editor.

Using at mobiles this situation doesn´t occur and I can slide normally all groups.

And, when I return the settings (without grouping), I can slide normally even when I´m using the Glide Editor

So your issue is mainly with the new grouping feature?

Exactly. It happens only when I set the “Group By” in a horizontal Inline List Feature and only when I am at the Glide Editor or accessing the app by the URL in Chrome.

I´ve tried in 2 diferent computers with 2 diferent screen settings.

When I undo the “Group By” the Horizontal Inline List works normally in the editor.

1 Like

Would anyone have any tips on what may be causing this issue? And why it happens only at the Glide editor?

Did a video to better explain.
It looks like a ghost. You slide one and other moves. :astonished:


Hi, again.

Does someone guess how to fix this issue?

I guess it´s relate to my environment (chrome or windows), but I tried a lot of settings and can not find a way to resolve.