Black screen when clicking table view


Note sure what I’ve done but when I go to table view I get a completely black screen. This happens when I click the table icon on top, or the data view next to the components panel.

There is no way back into the app from the black screen, I have to reload to the dashboard.

Have tried a different browser, same problem. Re-loading app gets me back in and I can navigate through all the screens ok, and all the actions still work, just have no access to the tables.

Happened suddenly while working within a table - did a click something I shouldn’t have?

Do you remember what the last thing you did was before this started happening?
If I was to make a guess, I’d say you may have created a column with a formula that creates an infinite or self-referencing loop, or something similar.

If you create a duplicate of the app, does that resolve it?

Either way, I’d be inclined to create a support ticket - quite possibly you’ve triggered a bug in the builder.

Ok thanks, have created a ticket. Duplicating the app gets the same result.