The problem of working with the table

When working with Glide, I had a problem. The part of my table that is associated with Google sheets has stopped being displayed. As soon as I move the mouse inside the application to the end of the table (to the right), everything disappears and a white page appears. In addition, it is not possible to edit the inline list in which this database is involved, since a white page also appears. After the page freezes, I have to reboot it. However, even after a reboot, work is not possible.
Here is the link to the video:

Help me, please!

In which browser did you experience this? Have you tried using another browser?

Good afternoon
I work at Google Chrome. I tried it on two other browsers, but it doesn’t help(

The only time I’ve ran into something similar, it was due to a poorly formed relation or some other computed column that wasn’t set up very well. Pay attention to the exact moment the screen goes blank when you are scrolling. Usually it crashes when the problem column comes into view while scrolling.

  • Sometimes, if you are quick enough, you can get a chance to edit the column that is causing the issue and change it so it stops crashing.
  • If the problem column depends on another column, you can can temporarily alter that source column in some way, or delete it, so the problem column stops crashing.
  • You can attempt to use the search in the data editor to hide or show certain columns in the table.
  • Try using the data viewer in the lower left corner of the design editor screen. You may be able to access the column that is causing problems that way and make any necessary changes.

If all else fails, you will have to submit a bug report to glide support.


Thank you very much! I thought that this problem is in the table. I will try to understand more deeply. Thanks!

1 Like