Black page in app builder

Hi all !

Hope you’re doing well, and that my question is not too stupid :grimacing:
Since this morning, there is one page of my app that i can’t open in the app builder, it always gives me a black page : every menu from the builder disappear, there are no more button, just a blank black page. - oh no, I lied. I tried another time with another profil, and there is ONE button : the (?) in the bottom corner.

It’s a form page, that works from the app page, and I wondered if any of you had ever experienced something like that.

Thanks already !

I forgot to mention that i tried with different browser (Chrome both on MacOS and Microsoft and Edge),

If you can reproduce that in a video, please submit a support ticket. Thank you!

Thanks, I’ve done that. I’ll update later !

I forgot to update :man_facepalming:

I contacted the support, they were very nice, and it magically disappeared before they did anything specific. Too efficient I guess :person_shrugging:

1 Like