Clicking on app to open the builder : a blank screen!

It seems that I am not the only one, or at least it already happened.
Some classic apps works, but not new ones. It may be caused by the fact that I am supposed to have more private users than my plan (free plan, 6 instead of 3?, I am not even sure), but if that is the case there are nicer ways to warn me :slight_smile:

No, I don’t believe so.

Just to be clear - do you have an existing App that won’t open in the builder, or does this happen when you try to create a new one?

Either way, I don’t think it’s expected behaviour. My suggestion would be to delete any/all Glide related cookies and try again.

Thanks for your answer @Darren_Murphy, so I deleted all cookies, it didn’t solved the problem.

I also duplicated this existing App (+ duplicating also the data), and created a new app : same behavior for both.

But I tried another navigator : Edge, and it works.

So problem solved by using Edge (which is ok for me), but on Chrome this issue is still happening.

1 Like

I have the same issue, I change visibility on few pages thanks to @Darren_Murphy . but some blocks dont appear…