Clicking on app to open the builder leads to a blank screen!

My App/Pages Support link:

Describe the bug:
I can log into the dashboard, but if I click on any of the three apps I have, the builder does not open, I get a blank screen. I have tried in different browsers, Opera, Chrome and Edge. This was working till a few hours back.

Expected Behaviour:
The builder should open. I have to begin some field work in a couple of hours and need to approve some team members.

How to replicate:
From the dashboard, I need to click on the app, and then it goes to a blank screen, have tried multiple times, different browsers.


Same issue here!

Experiencing the same issue too. For my case actually, couple of apps are working and able to open, however, two apps that I worked on yesterday keep failing to open since this morning.
I also tried different browsers, and also cleared out cookies and caches.

I made a new app which worked, just the two apps I need to work on won’t load.

When I change the domain to be data instead of layout, that did work, but when I click back to the layout view it dies again.

i experience the same problem here…blank screen wen load to project

same here

Could I get more support links, please?

Same here, how can we resolve it? I CAN’T WORK!!

1 Like

here is one for me: Glide

Mine is here

having the same issue.

Mine are here.

Mine here: Glide

Mine is working again

Should be fixed by now.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.