An error occurred duplicating the app

When I make a duplicate, I see a duplicate spreadsheet created on my google account, but the app isn’t duplicated.

Facing this error right now. All extra rows and columns are cleared and empty. Tried to find an answer for this on community but couldn’t find the right solution.

How to fix this?

Error duplication

It’s a very basic and simple app with just basic computed columns and 5 sheets.

@SantiagoPerez @Mark

Are you the original developer of the app, or is the app copied from another account or a template?

I was the original developer, and owner of the sheet.

After completion of work, I transferred the app to my client’s team.

Update: After submitting a ticket, Glide made a duplicate for me manually and sent me a link. However, I can’t make a duplicate of that as well. I wanted to use the app as a template.

Anyways, I made the entire app again in the same team as it wasn’t a complicated one, and that one is being duplicated perfectly fine.

Things I tried to fix the error:

  1. Transferred the sheet on my clients account who was already in the team and asked him to duplicate the app. It didn’t work for him

  2. Transferred the app to my another team and another account, even that didn’t work.

  3. Tried to see if I could enable “Allow anyone to copy the app” but couldn’t find that option as well

  4. Replaced the data source of app to duplicate sheet and then tried to copy the app. It didn’t work as well.

Maybe my app was unlucky to experience that :frowning:

1 Like