Adding rows and columan don't sync with glide app

hi community,
recently i added more rows to an existing google sheet that sync with a glide app, until now any changes to the sheet would pop a message that asks to accept or decline the change. not any more.

what can i do to fix this issue?

Can we have a video of the situation? Thank you.

thank you for your reply.
i don’t know how to make a video that shows the problem.
but the issue is i add rows to the affilated spread sheet ,and the app dosent update.
in the existing rows and colums if i add information on the app it appears with no porblem.

Do you use ARRAYFORMULA in the affiliated Google sheet? If you do, have you scroll down to the bottom of your sheet to check that the data are not there?

If the data coming from your app are at the bottom, delete any empty row between your top rows and your first app data at the bottom. It should then work, it’s a known problem using ARRAYFORMULA.

thank you christophe for your reply.
i have only conditional formatting on this sheet.
there are no other formulas on this sheet, i use the app and the sheet to report workers hours for my manager.
so the app is only used to type in the hours of each employee. when i created the app and the sheet i added a colum of dates for 3 months and now does 3 months are nearly over, i discovered this problem when i added another month and it dosent apper on the app.

i think that my problem is with this colum, i cant change or delete it.
and i dosent appear in my spreadsheet.

Can you try duplicating your app to see if the problem persists?

hi,problem solved.
renaming the spreadsheet, that then triggred a can’t find sheet message helped resync the app .

1 Like

Nice to hear you have solved it!