Add to home screen IOS

My app’s URL:

When trying to add this app to homescreen, nothing appears to be happening.
I don’t see it as a separate app icon on my homescreen.

I also wonder if it is possible to show this app fullscreen, without the url bar and safari footer icons.
It opens in Safari now, which does not look like a standalone app.

Open the link in Safari first, then add to home screen.

If this doesn’t work, please show us with screenshots what’s happening.

I can’t show it properly with screenshots. Nothing happens when I add it to home screen. I swiped all my screens, but the icon just is not there. Also tested it with a different Glide app, same result: nothing there. When I search on the app name, the icon is under Apps, but clicking it opens the app in a safari browser, showing the url bar and safari footer.

I asked a friend to test it on his Android; he does not see a notification after opening the app link though.
But he managed to add it to home screen manually and confirmed the app was full screen.

This must be a bug in iOS then — this is Apple’s control, so if they claim they’ve added it to home screen and it doesn’t show up, there’s not much we can do.

Ah! So, if you can find it with search, it’s somewhere on your homescreen. There’s a bug in Spotlight search that opens Glide apps in Safari regardless of whether they are on your homescreen, but it certainly is if you found it in search.

Can confirm I scanned the QR code, got the prompt in Safari and successfully installed on my iPhone X, latest iOS… :+1:


Thank you, it must be an IOS bug: I deleted some apps on my phone and suddenly 6 Glide Apps icons popped up. So I can confirm that works.

But on the Android side: how come my colleague does not see the ‘add to home screen’ notice?

They must be using Chrome on Android. It should show up at the bottom of the screen. If it doesn’t, it may have previously been dismissed by the user and doesn’t show up again unless they clear site settings. They can always select the browser menu and select “Add to Homescreen”