Why would a newly created relation column not appear as an increment number action row option?

Why would a newly created relation column not appear as an action row option for increment number?

Probably because the relations is multiple. Try switching it to single or create a duplicate single relation.

By single I mean uncheck ‘match multiple’

2 Likes

Thanks Eric.

I had the same thought. Tried it with no success. Incidentally, can one not use match multiple with increment number?

Just to be clear, are you trying to perform an increment action on a specific column THROUGH the relation, or are you thinking that you can actually increment the relation column itself? Just wanted to make sure it’s clear, that a relation returns a row or rows. Not a column or column.

If you are tried to increment a specific column through the relation, then yes, it has to be a single relation, because you can’t increment an array of multiple values. Sometimes, however, it seems like a relation can get stuck between a single and multiple relation, so it helps to just delete the relation column and recreate it if that happens.

4 Likes

What Eric said is actually correct. Match multiple was the issue. But something did indeed get stuck here which is why I got confused and came to the forms. You may delete the thread if you will.

Thanks guys.

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.