White Blank Screen

Describe the bug:

  • I cant open or edit my app. It loads a blank white screen

Expected behavior:

  • Open application / Edit application

How to replicate:

  • Open application

I am having a hard time starting a help ticket for support on this issue. The support page just takes me to the Ai bot. It’s been days since my app stopped working. Does anyone know how I can get some help. I really don’t have time to browse around Community issues, as my time is limited. Any feedback will help.

I’d recommend you to check the visibility conditions of your tabs for the email which you use to sign in. Seems that your app just do not find anything to show you based on the conditions you created

I can’t edit my app, it’s a white blank screen.

Have you tried it with another browser? Have you published the app? Does the published version work, and it’s only a builder problem?

I’ve tried on other browsers. I have about 5 different apps that I use regularly, the issue is specific to this one. All my other apps work. This one has been published for over a year, it suddenly stopped working. I get a blank screen both on edit mode and regular use mode.

@SantiagoPerez Is there something we can help with regarding this?

Yes, how do I get help with this issue? Im having a hard time opening a troubleshooting ticket with glide.

This is their email address:

I have a similar problem - user profile crashed and data lost. ;-(

1 Like

Here’s the standard way to submit a support ticket:

Can you tell me what you mean by “crashed” here? What data is lost? What type of backend are you using?

1 Like

When I click support, there is no option to select the app that I need support with. Additionally there is no option to open a support ticket. Here is a screenshot of what I see when I click support…

May we know what plan are you on for the specific app?

Hi @ThinhDinh,

I’m using glide table. I had 2 users, one admin, one test user - both data rows were empty and several pages didn’t work anymore (also the user table was somehow frozen).

So it just became empty over the night and you can’t add rows anymore to that table?

It became empty but i can still add rows to the users table. With “user table frozen” i referred to the user profile screen, sorry.

By “frozen”, do you mean you can not do any actions within the tab?

Thanks for taking care; sent you a DM with the details.