Website adds a subdomain "dl/74c4fe" automatically + HTTPS question

Hi all

We have a PRO subscription and we started redirecting users to our domain using glide.

The app works perfectly but there is the following issues, if anyone can assist:

a) When I type the domain, it immediately redirects to “

  • What is the “dl/74c4fe” and how can we remove it? when talking to chatGPT Support of Glide, it gives some instructions that only apply to “Apps” and not “Websites”

---- This is crucial for us to continue with Glide.

b) Our domain looks SSL Secured, but if I type “” then it says that the site can not be reached -

This site can’t be reached


Please if anyone can assit specifically with point A) related to the subdomain!

Dont believe you can get rid of the dl/#s. I have used and and both work, you just get “redirected” to the url with dl/#s.

a) ‘dl/74c4fe’ is the address for the primary tab in your app. All tabs have a unique url. In fact, every screen in your app has a unique address. As you navigate through the app, you will see that the url will change. That’s how all websites work. It’s normal.

b) Do you have the www subdomain configured under your root domain to also point to your app? I’ve never set up a domain, but I believe there is something additional that you have to configure for www to work as well.


Also, if you configure the “Slug” of the tab then it will change to dl/slug.


For example, this would return


Thanks for the reply, it indeed worked - would you know if I can remove the “dl” to something else perhaps?

No, you can’t.

Thanks, would you by any chance know where can I find the ip address on which point?

We have a business package, and the issue that we want to have our own domain but it gives an error when visiting while the domain works for example…

$ host is an alias for has address has address has IPv6 address 2606:4700::6811:6361 has IPv6 address 2606:4700::6811:6461

Thanks Daren, but i have already checked these ip addresses. these are dummy ips shown by cloudflare and hide the actual ip address.

Would you be able to provide further feedback? I can perhaps give you login access to cloudflare if possible? All links work perfectly besides the (example domain)

I don’t think I can answer that. I know that Glide uses Cloudflare CDN, but I have no knowledge of what goes on behind the scenes, sorry.

1 Like

It was solved already, thanks a lot regardless!