Webhook creation and execution

My app’s URL: app.weeklystyle.de

I have tried to create a webhook in a custom action. The dialog to enter the name and the url shows up, but when I click in one of the fields the dialog closes.

I use this browser:

The workaround is to create a button and create the webhook with that button. Then I could choose it in my custom action.

The web hook didn’t work when the app is running as installed app on my ipad mini.
On my Android Phone and on my windows machine is the webhook excecuted like expected.

Is your app a public one? I had a webhook not being able to trigger in a public app.

Regarding the dialog disappearing, there is a “funny”. You can work around it by using TAB to move through the dialog fields and finally to the Save button.


Just for curiosity: your Webhooks are working fine if you use your APP on a phone or PCs?

They work perfect if I use Glide Editor and fire the event from there otherwise, Integromat doesn’t receive any data.

I tested with 2 APP and 2 Integromat scenarios but nothing happens out of Glide Editor!!


It’s not working anywhere else except the editor.

1 Like

Thanks @ThinhDinh

And this is a new bug or what? I’d swear it was working yesterday, or not?


1 Like

It’s not working for me since last week.

1 Like

I belive this depends on the browser and / or operating system.

Works on windows 10 with chrome and edge.
Works on Android with chrome and firefox.

Did not work on ios with safari.

I will try this tabulator workaround. Thanks for the tipps.

I had this very same issue, very frustrating, I simply created it outside the compound action builder and then selected it in the action builder

Have you tried Zapier?

Thanks Pablo!

I think I fixed the issue changing my process.