Help, can't create new webhook under configure action process


I am trying to add a new webhook under the configure action panel. When I click “add new webhook” it creates a popup titled “configure new webhook…” When I attempt to input the name and URL of the webhook by clicking on the fields, it immediately closes the popup, preventing me to successfully creating the webhook.

I’ve tried tabbing to each field and then the “save” button but that is unsuccessful. I’ve tried navigating to each field and then the “save” button through dev tools (F12). I’ve disabled all blockers / extensions that may be causing a conflict. Nothing has worked. There just seems no way to interact with this popup to successfully create the webhook I need.

Windows 11
Chrome Version 104.0.5112.81 (Official Build) (64-bit)
Current plan: Free (experimenting but pricing page indicates nothing that should cause this issue)
App access is private with only users in the users table can sign in
This is a Glide Pages project

Images below. Please, any advice around this with detailed steps would be appreciated.

Here is a screenshot of the popup I mentioned above - any interaction immediately closes the popup. I can’t click, I can’t submit with the enter key. Nothing works :frowning:

You can have a “custom action” using “create new action” instead of a single action like you show above. I believe you can add a webhook there.

1 Like

I’ve let our engineering team know about this bug.


Yes please!

This bug was reported 7 months ago:

Following up to say that ThinhDinh’s recommendation worked. Creating a new custom action allowed me to create the webhook through that separate UI. Thanks!

And thank you David for confirming I wasn’t crazy. I look forward to the fix!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.