Users having difficulties getting into App

Dear Community & Support

Our users have difficulties using the apps and kept showing this page

What could be the issue? We have checked there’s nothing wrong with the domain name.

No issue so far with the domain service provider

Is this before or after they attempt to sign in?

I just tried, and the sign in screen comes up immediately.

Hi Darren.


We didn’t work on the editor today. Out of a sudden it does not load.

The Editor still working though.

Okay, that error shown in your first screen shot suggests to me that it might be an issue with the Cloudfront CDN. I’d suggest submitting a support ticket.


Have submitted a ticket and awaiting for their reply.

Thanks Darren…

Will it help if i unpublish and then publish again in the Editor?

I don’t really know, but I guess it wouldn’t hurt to try that.

1 Like

When we used desktop, there’s no issues login in

Only for mobile phones devices, there’s issue.

Hi Community

What can we do if after raising an issue / support ticket to Glide, and still problem persists, and still no reply from Glide team after 5 days?

Looking for any help and advise possible.

@SantiagoPerez @George-Glide


I have found the Support ticket you submitted on May 12th and we replied that same day with a question since we are unable to reproduce the issue when we tested it. Please answer the question in the email thread. Are all your users that can’t get the app to load using the same mobile network?


I have tested the app on my mobile device, and it loads without any issues. The page, Feed, says “There are no posts for today” but otherwise the 3-bar menu works and show the Feed, Attendance and Sign Out options.

Are all your users that can’t get the app to load using the same mobile network?

1 Like

Hi George,

Thanks for your reply.

All our users are parents who login at different locations.

Admin logs in using school wifi.

Currently we have at most 300 over users. BUT not all of them login at the same time

I myself is having issues on my mobile device… Everytime i open the app on my mobile (IPhone), i need to cross my finder and hope for the best

Today we have this issue again

The video i have submitted is from my mobile, the video that kept looping without able to get in to the Feed page. It becomes blank after 30 secs.

Video that i have taken on 16 May 1540hrs.


From our school at 12pm SG Time.

From our other branch at 1345pm

Our school admin able to access via Desktop, and am i able to via the Editor. but mobile devices access really depends on luck!

17 May 2023 @ 1610hrs

@pepewaio Please reply on the Ticket you created so all of the information is tied to the ticket in our support system.