URGENT! System and Apps down? Not Loading?

Is the system down? No apps are loading and glide website running slow and wont load?

Loading fine for me.
What part of the world are you in?
Are other apps that require an internet connection loading?

In Australia.

Apps are now loading slowly, but the Glide website is taking a long time to load the My Apps page and then when selecting an app to open its is slow/wont load.

Please take screenshots when trying to visit https://debug.fly.dev/ and https://debug.ipv4.fly.dev/. These will be helpful in diagnosing any issues with connectivity to the servers Glide uses in your region.

1 Like

See attached screenshots

Thanks, I will pass this info along to our network engineer.

Thanks! Looking forward to a response.

Please create a screen recording video that shows the slowness.

It’s just a loading screen or on iPhone it this error.
What is the ETA and update?! All customers effected!!

Please provide a screenshot with a speed test result.

If it helps, the link is loading normally for me in Vietnam (Chrome on MacOS).

It just won’t load on a mobile device. Have you tried that?

Screen recording will be a very long video because it’s not loading on a mobile. On a PC over a minute

And you sent a screenshot, not a recording.
You said it was loading slow, is it not loading at all now?
Also what part of Australia are you in? When we connect via a VPN from Sydney our test load the app and Glide very quickly.

Loading for me.

Is loading on PC but slow, a minute.
on mobile phone not loading, see screenshot.

I’m in Melbourne

Also loading quickly for me using an Australian VPN on Nord VPN.

What about Melbourne?

Interestingly, that didn’t work.

Try this one…it eventually loads but over a minute…with or without wifi, no difference

That worked instantly when I turned the Melbourne VPN off, so I think that’s there something off with the server in Melbourne.