There's a problem Could not getOAuth2TokensForGoogleSheets: undefined

There’s a problem

Could not getOAuth2TokensForGoogleSheets: undefined

I can’t log in into my glideapps account

why?

I’m having the same problem… I’m waiting for a solve.

1 Like

Same as the bros above.

same same :woozy_face:

Did anyone ever get a solution for this error. Im currently getting the same error message and have no clue on how I should about resolving it.

1 Like

Hi there,

It’s been a while that I haven’t tried to login on my glide back office but wanted to do it this morning since my app seems offline for some reason. Unfortunately there’s no way I can login, I have already tried every single solution suggested by the support doc (multiple times):

Multiple browsers (all up to date with latest version) / Enabled 3rd party cookies / Cleared my cache / Used incognito mode / Tried Google signin, email sign-in, etc…

None of this is working, I’m either getting a message like the one reported on this thread, on I’m stucked on a “Signing in”. I’m just stucked outside of the product with no possibility to login. I cannot even submit a support request, since this requires a support link URL…

Can anyone suggest a way to get into glide? Thanks a lot for your help on this :pray:

I attached some of the error messages I got:



OK my bad, seems I’m not the only one experiencing issues, here is the dedicated thread: Connection issues - #22 by StephanGarcia

1 Like