The application does not load on android

There is a problem downloading the app to android. Are there any hardware limitations?

Thank you. But I have android with version 11.0

What problem are you having?

when you click on the link, a screen appears with the entry of mail and password, but then just a white screen, that is, the start page does not load

Ok, so it’s not necessarily a problem with installing the app, but just a problem with opening and using it?

Do you have a url you would be willing to share here so some of us could try? If not, that’s understandable.

One thing to try would be to create a duplicate of the app and see if you also have problems with the duplicate app. Do you have issues with the published url on a desktop browser? Have you been able to try with an IOS device or another android device? Do you have the problem after attempting to sign in or does it happen before. Is there any chance you could provide a video of the issue happening?

Yes, the application accepts mail and password and nothing happens further.

Duyulikat created - the same problem.
I tried to log in using a computer - the problem is the same.
The iPhone opens, the problem is only with the android and the computer

I’m getting the same result with your app on a windows laptop and android. Both using chrome. The chrome dev tools don’t seem to be showing any errors. At this point, I would suggest submitting a ticket to glide support, along with your app support link.

Hopefully they can get it resolved for you.

Thank you. I have one more question about the correct display of the address on the maps.
Not all addresses correspond to the location on the map, can this problem be solved somehow or is it limited functionality of Mapbox?

Try using Long/Lat instead.