App giving me white screen

My app’s URL: https://montebello.glideapp.io/

I’m getting only a white screen both iPhone, PC. I haven’t touched the code in months.

Anyone else having issues. I can open other glide apps so I know I’m getting a connection.

It works right away for me, although I only see the login screen.

I tried two apps. One works one doesn’t. There is a difference as one was already logged in.

I just clear cookies and cache and also a Private window. Still white screen as in video.

Are there any errors on your browser developer console? It looks like the app is partially loading. There could be a hint there.

It just refreshed on my notebook, still not on the iPhone. It is interesting that it did finally load on my notebook without the need to get a pin, as I thought I cleared the cookies and cache. Still no go on the phone. I’ll try a few things and let you know.

Phone off, then back on. Still won’t load. I have about 10 other Glide apps on the phone that are loading fine. Some are public some required login but where already working so no login needed. I tried Safari, Chrome, Dolphin and Brave browser that one app will not load. Very strange.

Can you open it in Glide? Does it work in the builder?

Yes it loaded in the developer and I was able to duplicate it and then run it on the phone. It did go from whitelist to password but it was a grandfathered app so I understand that. I just tried the original app and it loads as well. I hadn’t opened it in Development for maybe a few months. Maybe it was something that needed to be reconfigured that only the builder could do?? I’m good to go now in any event and have not gotten any calls from users so maybe it was a glitch with my phone because of all the other things I do on it. Thanks for checking things out.