Tablet/desktop mode not working for me?

I have a pro plan and n the preview the tablet/desktop mode works, but when I view it on tablet or laptop the screen formats like a larger phone screen with no side column?

Any ideas? I have tablet mode enabled to be automatic.

Can you attach some screenshots here? Thank you.

I see the same, just the same as on a big phone.
I gave for granted that that’s the “tablet mode”

That is the tablet mode.

this is what I have on live site


This is what I have in the preview.

It’s odd, I checked my app and it works fine for me.

System Windows 10, Google Chrome

I believe the preview isn’t entirely accurate. I’ve noticed the same thing, but Tablet/Desktop view has always been set up to only show two panels if the top level tab view is one of the list style layouts. With a details style layout, like what you have, there will only be one panel that’s centered on the screen.

I believe Glide is working on building the process to allow more customization of the tablet/desktop view, but it’s not completely finished yet. The preview for table/desktop views in the builder is quite new, but since we can’t design for each view yet, the preview isn’t quite accurate. I can understand that it appears like a bug, but I believe it’s working how tablet/desktop view has always been designed to work in the past. Once Glide rolls out more updates it will make more sense.

1 Like

Well, what sense does this make if they claim this on their site?

that’s exactly it for me.
I have not tested on a real tablet but on my computer it works fine.

That’s a list style view on the left hand side in that example. In your case, you have a details style view.

ah yes, @Jeff_Hager is right, your page is in detail mode, so the display on the tablet is correct.
There might be a little bug in the editor for you to present a view.
To display on two columns, the left column must be in “List, Tiles, Calendar, Map, Checklist, Cards” mode and therefore automatically the center view is in item details mode.

1 Like

Judging by your latest screenshot…with the back button…you are not viewing a top tab level.

I would think that would work, but I would confirm that you have enabled tablet/desktop mode and that your screen resolution is wide enough for it to switch over to the correct mode.

Tanks, I have done both. And no change

TBC-sig-small.jpg

I’m not sure then. I’d have to see it in action myself. I don’t use tablet/desktop very often, but any time I have, it’s worked as I expected it to work.

Unless you have a link we can try here, you may want to create a support link and submit it to glide support.

https://docs.glideapps.com/all/etc/account/support-codes

Thanks

1 Like