Table IN-APP Filter not working on computed columns

When I try to filter using IN-app filter with the new table component it don’t show alternatives if it is computed column. It only works if I add that column in the table then the alternative shows IN-APP filter

Can you please provide screen shots?

We have the same issue. Odd as the filter on the new data grid does work with computed columns and the old table did as well.

This has been tagged so the team can review this. Thank you.

An alternative option for you is to contact the support team using the Intercom integration.