Source Data isn't loading in tab

My tab isn’t showing data from source

My app Glide

Thank you.

Hi @Reyhaan_Alim,

Which Data source are you using? You have created records in there right? Can you add some screenshots or a video showing your setup and explaining a bit of the issue that you are facing?

And I believe we can’t access the link that you provided and only the team members that in your team can access it.

Thank you

Sure I’ll send it shortly thanks for feedback

1 Like

Hello this photo shows the screen and the data source.

The next photo shows the table

And after that shows the team

thanks for waiting

You have Row Owners applied and you are viewing as Anyone (nobody). That’s why you don’t see any rows in your list. You are viewing as a user that does not own any of those rows.


Thank you for replying

How do you disable that?

@Reyhaan_Alim what Jeff said! Once you select a user from the drop-down you will see the details!

1 Like


How can it be made to show all users in table not only the user signed in?


To disable Row Owner you can select that email column and select remove row owner!


Once you remove row owners you need to use filters in the tab to show the logged in user’s details!

1 Like

You need to remove Row Owners :slightly_smiling_face:

Thank you it works But last thing

How do you make it so the empty users dont show.

delete the rows

1 Like

You can delete the rows like Jeff said! You can filter too like email > is not empty but then your storage will finish quickly :upside_down_face:

1 Like

I’m stumped on how to delete the rows

I’m the data editor, just hover over the row number. A checkbox will appear. Select the checkbox and press the delete key on your keyboard.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.