Some bugs in the list view group-by function

Up to the function, it worked normally, but suddenly the group-by function with some data items stopped working in the list view.

Numerical and text data items seem to work.
Date data items do not work.

I would appreciate it if you could check it.

Do the dates you are attempting to group by have different times? It’s still attempting to group by the underlying date and time. If you have different times on the same day, it won’t group properly.

It would be best if you created a template column of the formatted date column to lock in that formatting and use the template for grouping.

1 Like

Only the date is set short and no time is specified.

It still doesn’t work, so I avoided it by setting the date again in the format of only month and day with the text function in another column.

Until yesterday, it worked without such processing.

Now, when I go back to the previous settings and check it, it works and the item list is displayed in group-by. :thinking:

@ehattori I’m seeing this same issue and posted a similar question earlier. For now, I’ve removed the “group by” field to avoid have the data from the in-line list disappear.

1 Like

It seemed to be fixed temporarily earlier.

But the situation is the same again.
It doesn’t seem to be completely resolved yet.