Sending webhook. Some values are blank. Not showing up in Make

Hi everyone,
I determined the structure of my webhook. Some values were blank so they don’t show up as useable (or a paramater) to be used in my next module. Is there a way to see the data structure and then manually type it into the next module?

Sure i could go through all the variables and enter dummy data. But some i can’t as they are “If then” that are blank if something else is selected. So for example “Unit” was blank. Can i type in something like 7.params.‘Unit’.value manually? I’m guessing it is somewhre in the data structure because i retried a value as blank and it showed up outlined but but not filled in with pink.


Take a look at this: Webhooks missing data


Instead of doing it the way you are doing it, pre-define a JSON Data Structure and use this in your HTTP module. Here is a short video to demonstrate what I mean:

1 Like

Yes. Underlying, those params are still text. You can copy an “object” (let’s say 7. params: Address: value) to your URL bar, change the param name, and then paste that back to where you want.

thanks i tried and it worked. it was the {{ i wasn’t sure about. I guess the weird thing is it all of a sudden stoped working and i got an error 400 just like my edit row a while back. So i deleted all the paramaters i added (that i dragged/clicked, not tried typing so there shouldn’t be any mistakes), and it started working again. I’ll circle back tomorrow if i have more issues. Appreciate the comment as always.

1 Like

pardon my inexperience, but i guess how do i get the column info into that “create JSON” module? I still have to send the info through webhook to that first webhook module and it is there that it isn’t bringing in a value (or at least not displaying it visually but may still be in the structure) if it is blank. I think i will make a video tomorrow as this one is hard to explain through text.