"See All" on inline list is appearing for no reason and unresponsive


Me too. :raised_back_of_hand:

Me too :worried:

Me too.

me too

Please fix this bug as soon as possible… :bowing_man:

me too.

Me too @Mark

Same here

1 Like

Same for me right now

Two urgent ways to hide “see-all”.
Either may help you.
(Method 1)
★ Create a column with a value entered in the row you want to display
★ Specify is not empty in that column with FILTER of OPTION
(Method 2)
★ Add rich text and copy and paste this CSS.

[data-test="see-all"] {display: none}

Thanks @hisashi.fujita ,
I used the rich text method.
Works nice…


:raised_hand_with_fingers_splayed:here too

1 Like

Is this still an issue?

Still an issue as far as I aware.

1 Like

my apps also have this problem

Yep, same bug on my app too

I have this problem too!! started a few days ago

Works, but it removes ‘see all’ from all inline lists while I don’t need it for some, I need it for others. How can I remove ‘see all’ from specific lists and leave it for others on the same screen?

Try the following: Maybe you will be lucky.
★ Open “Options” in the inline list where you want to hide “see all”.
★ Select an appropriate column in “FILTER” and specify “in not empty”.
★ If you want to see only a specific row in the inline list, create a new column and enter some value.
★ If you select the column name and specify “in not empty”, only the rows with values will be displayed.