Save custom action not working with error in consule

when the save button is pressed i get this.
This only happens when trying to edit an action.
It happens on all actions on buttons, double button, forms etc.
I was only able to check this for new actions I created just now.
Tried to reload page and close chrome completely - didn’t work.

Do you get the same issue/error in a different browser?

I never used a different browser.
Only Explorer about 20 years ago :slight_smile:

Ha. On a Mac, I typically use safari to check for chrome related issues.

Même problème pour moi sur Chrome :confused:
J’ai quitté mon appli, je suis revenue, les actions personnalisées ne s’enregistrent toujours pas (on ne peut que quitter).
Esperons que se ne soit qu’un bug passager :slight_smile:

1 Like

I started to get the same error about 1 hour ago. I cannot save edits to custom actions anymore.

Weird. I cloned the app and it works on the cloned version but not in the original version.


I have the same problem. Any solution?

Please submit your problem to the support team so they can look more into it.

Ideally, you should use to record, as it will be clearer for Glide devs about the issue.