Action is not saved

Hi everyone,

On a detail page of an item, I added a button to create some actions:

Add a row to another table (not the same table of the item readed)
Open the tab/page of the item created
Show a notification

But, after saved, the action does not exist, the button still with the default Show Notification function.

I am doing something wrong?
Thanks in advance

Hello… the same thing is happening to me. I save the new action or modify it and then it doesn’t appear correctly. :frowning:

1 Like

In my case, it is a brand new Large Screen app.

1 Like

Support is aware. Hang tight…

1 Like

Me also…

1 Like

I have been trying all day. It’s not classic app and I have the same problem, cannot save custom action. At first, I thought because of my slow internet. So later on I moved to different house so I got a better Wifi but still cannot save.

But the rest of my friends did not happen though, only me. I am glad it was not only me because I tried many things, clearing cache, restart computer, changing 4 different Wifies with different brand.

So now I know. I will wait for the updates from Glide Team.
Thank you for your hardworking Glide Team

1 Like

I’ll take advantage of the topic. I have an application that recording a file was disappearing seconds later. I had created this column a few days ago, in my excel, and I hadn’t tested it yet, today when I tried to save the file, it disappeared after 3 or 4 seconds. I tried everything, I changed the column type in excel (text), in glide (text) and nothing worked. I solved the problem by creating another column in excel. I think my glide column was buggy, I didn’t delete it, I’ll do new tests later, to try to understand the reason. This has happened to someone else, my plan has 50gb of storage and I’m only using 1gb so far.

Today it is working fine.