Problem with Note Component and Google Sheets DB?

Hi all,

I’ve been testing the new notes component with my app, based on Google tables. It did not work as expected - the text did not save, and if I connected the component to an empty cell it did not show at all.

When I tried the same things with a Glide table it worked as expected.

Am I missing something?

Thanks
Dvir

Is the behavior the same both on desktop and mobile?

When I tested the Notes component, it worked well on desktop and not well on mobile.

I see the same issues both on desktop and on mobile.

1 Like

Are you clicking the Done button when you are finished editing your note?

1 Like

I don’t even have that button :frowning:

Again, only when the table is a Google Sheet, with Glide tables it works just fine.

What kind of column are you using to store the note?

This is what I see. First time using the component, so I don’t know the in’s and out’s of it yet, or if there are any bugs.

Hi Dvir,

It feels like we’re experiencing the same issue here. I don’t think it’s related to google sheet as I’m using glide tables. Notes can't be edited

1 Like

Both rich text and text column have the same problem for me.

I’m beginning to think that it’s a bug. I’ve seen a few reports now with similar issues.

1 Like

In the Layout Editor, I see two different layouts for desktop and mobile. I have only tested this in the builder.

Desktop

Mobile

On mobile, the “Done” button does not appear and prevents submitting the changes or even the text that was input.

@BrettH

3 Likes

I think you’re on to something. My problematic note field was in a 1:1 container, so it was narrow (like on mobile). When I changed the container to full width it fixed the problem.

2 Likes

@tristan @Ivo_Elbert You might want to check this.

We are investigating issues with the Note component not saving properly.

2 Likes

This should be fixed within the next hour or so.

3 Likes

Merci beaucoup :pray:

Thank you! Works well now.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.