Picture Link Problem

I have a google sheet with my data. I need to add photos to my app entries. When I put a link for the photo in the google sheet, the photo appears, but so does the “link name” and it is overwriting other data. How do I get the link name not to appear?

Do you have screenshots? You can’t place image directly into the data. What should be stored in the data is the url for the image. How are you adding images to the google sheet? What do you mean when you say it’s overwriting other data? I just need to understand your process.

I tried putting the url for the image (copy link from dropbox) in the desired cell. When viewing in the app, the url prins over the name of the entry. Also, the picture shows up as a thumbnail, but not when you open the entry. I’m on a Mac and the screen shot function is cranky, so I can’t show you.

Sorry, I’m having trouble picturing what you mean. Is data being lost when you paste the urls into your sheet, or is something just configured incorrectly with your components. Without seeing screenshots or a video, it’s hard for me to tell if the problem you are experiencing is in the google sheet, the glide data editor, or in the app interface.

I’m sure I must have something configured incorrectly. This is a project that gets updated annually (at best) and quite frankly, I don’t remember what I did.

How do I get into where all of the original configurations/setups are? I an probably figure it out from there.

Again, I’m not fully comprehending where you are experiencing the problem. Configurations/Setups could mean anything. Mostly I was referring to your components if you are observing a problem with your components, but I don’t yet know if it’s a component issue, a data editor issue, or a sheet issue. I need more information to advise what may be wrong. There could be a hundred different things that could potentially be causing the problem, but a couple screenshots or a video would make it a whole lot easier to diagnose. Then I would at least have a starting point.

Do you see where the link text is overlaying the name on the first item?

Just change the settings for your list to not show a details(description), or change it to a different column.