Not run Submit button

Hi, all.

I set the “Submit” button separately from the default upper right button( little bit small).
However, when I fill out the form, datetime didn’t input form…
Do you have a good idea? How should I do it?

If you are using glides native form you should be able to use a ‘special value column’ ‘current date time’ and then target the column you want.

If you have an action attached to a button that adds a row you should be able to go into that action and select ‘current date time’ for the column you want.

Thank you.
I set the button action as you say process.
「new_action → Add_row → show_notification → go back」
I did it in the order of.
However, the result was that the top row was copied and added to the bottom row.
why? ??

I assume because you are using an add row action. Are you trying to add a new row or edit an existing one?

I can’t see what’s going on in your screenshot.

If you are trying to edit an existing row in the same sheet, change your action to ‘set column value’ this item —> ‘current date time’ in desired column.

I want to add a new row.

but I stopped because it didn’t go my way. I stopped 「add row」action.

The screenshot shows the top row copied to the bottom.
Other than that, it is erased for privacy. (Blank part)

attached images are current setting.
this status doesn’t run action.

It is an image attachment following the above reply.

So you want the user to use the “Go” button to submit the form instead of tapping at the top right?

That won’t work, because there is no way to access the values inside the input components to use them in an Add Row action.

To do what you want, you’ll most likely need to use a Custom Form.

Make a copy of the demo app in the above topic, and study it to see how to do it.