Issues loading apps in Western Europe

No one of my 4 app is operational!
What’s up?

Hi @Oleg_Shevchenko

Can you give us more information?

What behavior are you seeing? What error message, if any, are you seeing?

Have you tried on a different device?
Have you checked your internet connection?
Do you have any extension/antivirus that may be preventing the connection?

It says that I am not connected to the internet. It is not true. It is the same whether I am on the development screen or I try to open a productive app.

Have you tried to restart the browser or even the computer?

many times and checked it on different devices

It looks like your server is not replying now.

I logged out and try to log in& But now I see only

Reloading your spreadsheet took too long, so Glide aborted.

im in the seem situation trying to reload. I send video and information to support and not receive answer. And looks like the glide server no connect, im going to one week with this problem,

Oh sheet!

Reloading your spreadsheet took too long, so Glide aborted.

1 Like

Same for me! What is happening Glide?!

1 Like

Me too, nothing works. Fully functional applications do not work for users.
On the computer:

On the phone when trying to open the app:

1 Like

I am ok. I can access to Glide…

Everything worked, but the unpleasant feeling remained.
Can someone explain what the failure was? I need to tell some beautiful story to my users…


We are experiencing availability issues in Western Europe at the moment. We are woking on it. We apologize for the inconvenience!


Not Western. Eastern Europe )
Although, I don’t know about Western Europe. Maybe there are problems too.

All fine on my side (west) :slight_smile:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.