Issue accessing our URL with www

Hi! I know there are some posts about my issue but it would be helpful for my basic technical level if I’ll share my actual case. Initially, my problem is whenever our URL (will replace our domain to “yourdomain” for privacy reasons) has been added the www, it would show “Safari Can’t Find the Server” error.

So after reaching out to Squarespace, they told me to add CNAME to the DNS settings

but it has been more than 2 hours and I’m getting a new error “Error 1001 DNS resolution error” when I’m trying to access

I think I’ve copied the correct settings from the Glide Wizard
Screenshot 2023-11-06 at 5.53.57 PM

I saw this boxed instruction

from Glide’s documents Custom Domains but I’m not sure how to input the two CNAME (or if I should enter these two in the first place) into Squarespace’s DNS Settings.

I tried to input these two data as is and ‘yourdomain’ representing our actual domain:


but got errors in Squarespace. Hoping for your feedback, thanks!

I have the exact same issue, so would love to know if you resolved this.

Unfortunately, this has not been resolved yet. I’ve been in contact with Squarespace and told me I’ve input the correct data and is working on their end and need to reach out to Glide about this but this community is the only one I can reach out to. Here’s Squarespace’s latest response:

Does Glide have a client support service that I can reach out to? We’re under a Starter plan. I can only find this community.

Same issue using Google sheets and Cpanel. The URL with www. doesn’t load.
I just setup a forwarder on the Cpanel.

Do you do this under the Domain Forwarding?

I’m using Namecheap for my hosting, and they said the same - to contact Glide. I believe this is the only forum for support.

1 Like

Hi, Yes.
forward to

I thought so too. Just took my chances to email but have not heard from them yet. As of this writing the www is now working using the forwarding setup. You can check out below what Squarespace did to ours and what Franky_Boy suggested.

Hi! Thanks for this. I’ve suggested Squarespace about it and initially mentioned that the URL we would like the site to be directed to should also be coming from Glide (which frankly I don’t understand) BUT eventually they stepped in and configured our DNS and the forwarding settings (which goes back to what you’ve suggested).

This is the current DNS settings:

So now our URL with the www is now working–hopefully it’ll hold up.

Thanks for your responses!

In the same boat here. Domain is with GoDaddy. Have tried all recommendations but still cannot access via “www”.

you may try the domain forwarding. This is what Squarespace CS did

plus the DNS setting screenshot above