Is it just me or Glide - GS communication is down?

It is like this for more than an hour. Does anyone experience it or it is something location-based or is it just me?

These two are not related.

Hi @SantiagoPerez - have no access to the linked page.

Hi @Mark - not sure that I understand.


Could you submit a ticket with information about what you were doing right before this happened?

@SantiagoPerez Yes, sure I can but I’m not sure if is it something I did. If you don’t mind I will try to explain it here since it happened for the first time since I’m using Glide (3 years).
Honestly, I did nothing. I have an app that is in the testing phase and some of the testers (users) just told me that app is not displaying correct data upon change. App is fine. Data is written in Glide tables as well, but data that should be updating GS table is not. I can not refresh my GS tables in Glide Editor.


Hi @SantiagoPerez
I’m still experiencing the same thing. There is no way I can sync my app with GS. It is in some sort of frozen state. I can read all the previous data and it is displaying properly in the app. But no changes are accepted. Do you have any idea what could cause this state?

Have you tried to make a copy of the Gsheets and replace the exiting one with the copy?

1 Like

Hi @SantiagoPerez
Thank you for your response and for your time.
It seems like my problem is solved. Do you have any advice on how to prevent this from happening again and was it something I did?

Hi @Mozza,

Are you using importrange in your GS?
If it happens again, can you check and report the sheet that uses the formula is not blank?
I suspect the problem is with the GS

Hi @Himaladin
No, I’m not using IMPORTRANGE in any of my GS tables. Only formula I have in GS is AVERAGEIF and nothing else. Trying to do all the calculations I need in Glide tables.

sometimes Glide can’t sync because of data source. Since the last update of GS I found a similar case. But what happened to me was that importrange wasn’t working properly. So I have to copy - delete - paste the formula again and everything is back to normal.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.