I need help to my database will not sync

I have huge problems.
every time I try to delete a pendant, I have to do it 3-4 times before it deletes it, and if I then create a new pendant, I can’t see it in the layout and if I try to associate an input field with that pendant, I can I don’t see it in my list. it’s so frustrating.
Is it something that can be fixed somehow. because you can’t work with that. there should be a manual sync button to reconnect or resync the database, and it is the database in the slide itself that I use

Where is your data? If you data is in Glide Tables, the changes to the data should be reflected very quickly in the app.

data is in Glide Tables and it doesn’t.
it is as if it does not accept what is asked of it.
And for example if I delete a pendant. then I have to do it at least 3 times before it is deleted. and if I then create a new pendant, it appears in the db, but under layout there I can’t see it and if I go into a field to extract data from that pendant, I can’t find it in the list

In the Layout Editor, when you change the user in Viewing As, does the pendant appear?
In the Data Editor, when you change the user in Viewing As, does the pendant appear?

It is possible that you are writing the data to user-specific column (the icon in the name of the column will be blue) and that you actually need those column to be global (not user-specific).

I just tried to delete, it’s like there is a delay, but from 30 sec to 1 min. it’s a lot - and it’s not my connection, I have a 1000mbit/1000mbit and it doesn’t matter if it’s in chrome, edge or firefox, the problem is the same
no, there is no rowowner or similar.

Is the delete action part of a compound action? Is it a delete row action? How did you set up the delete action?

have tried both pressing the arrow or right clicking.
but it’s also when I make a new pendant.
when I create a new pendant, I create it in the database, but I don’t get the option to select it inside the layout when you associate a field with the giving pendant. and have tried changing users and it makes no difference

Could you share screenshots or even bettera Loom video? If you do, please share the entire Glide builder so we have a clear overview.

yes, I would like to, but it will probably not be until tomorrow or Saturday, as I have a lot to attend to
and on the way to bed now.

1 Like

Are you using Glide Big Tables?
If you manually delete a large amount of data in a Big Table directly in the Data Editor, there will be a significant delay, and in extreme cases will it will melt your browser.

1 Like

I think the problem is solved by itself. now I have been sitting for 1 hour and there is a delay when I delete.
But should I experience it again, I’ll probably post a video here.

Thank you for your quick response and help

1 Like