I can't execute the action buttons

Hi. In all the apps in my account, I can’t execute the action buttons, either to display a form or edit a field. And it also doesn’t let me query areas such as account turnover or the row ussage. I understand that this is a general problem with Glide and not just my account.

This happens to me in the editor, not in the apps installed on devices.

Have you tried a different browser, or the same browser in incognito mode?

I just checked it… in safari it works. I will have to delete the chrome cache? is that the problem?

It could be the cache, it could be cookies, or it could be a rogue extension.

You could start by disabling extensions one by one, to check if any of those are causing the problem.

I’ve tried clearing the cache and removing extensions, and it’s still the same. In addition, I have detected that in chrome, it does not show me the title bar where I have the filter and the action button for the collection of that page. but in Safari everything is fine.

It must be something on this computer alone, because I just tried it on the chrome on another pc I have and it works fine there.

What about cookies? Did you try deleting cookies?

Yes, I just did it and nothing. It is curious, because if you click on an action button that is within a row of the collection, it is as if it were transparent, and the onclik action is executed, which is usually to open the detail screen. That is to say, what is happening is that it blocks any popup window… I have tried to disable the antivirus, which is kaspersky, because if something has been updated that blocks it, but nothing.

I have restored the previous version of the antivirus and now it works… something must have been blocking, although I didn’t manage to see how specifically. Thank you very much for your time Darren.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.