I cannot unhide a column from table

Hi guys, I was organising the columns of a table from the data editor, they are Glide table and not Google Sheets. When I select two columns and then double click on one of them it hide and I cannot find a way to unhide it. So I created new columns, but I know they are not deleted because they still appear on the layout editor. Any ideas on how to unhide columns?

It sounds like you’ve grouped some columns using the “/” method. Do these column names contain a slash?

To expand the group, just click the group name (the first part of the column name before the slash). This should appear in a light gray area above the column headers — click that light gray area and the group will expand.

You can also search for the column by its name using the search bar in the Editor.

Thank for the reply. They do not have slashed. I made a video to explain it better.

I create a few columns, then when I select two or more and double click on the edge it disappears, but its still there because the layout edit shows the name.

I tried to search the name but is doesn’t show it. And I also noticed there is a thicker edge on the left after columns disappear.

Interesting… Didn’t know that was possible! If it’s like Excel, to unhide columns, highlight the two outside columns (the ones to the left and right of the hidden columns), then right-click and unhide. Not sure that will work here though. Can also try the same thing and double-click that thicker edge to unhide.

Does a browser refresh do anything to help?

1 Like

Still nothing. I just realised is not even double click, just one click and it’s gone. It not possible to make right-click, it’s just browser options. Browser refresh didn’t change anything. But I tried safari I know I can see all the columns! Thanks for your help! :+1:t2:

1 Like

I know Glide recommends Safari on IOS and Chrome on Android. I did not know it made a difference in the designer. Are you on an Apple machine?

I was working on a m1 macbook. I had the problem while using chrome, then with Safari it was okay.

1 Like

I guess that’s the answer, then.

Ya that’s bug, not a feature :sweat_smile:

1 Like