How to make users in users table enabled

How to make users in users table enabled i am not receiving connect requests

Hi Ryan! What are your app privacy settings?

and what plan are you on?

I started a week ago am still on free mode. Let me check what you have sent.

Since you are on the free plan, make sure you understand what “personal” users mean. You are currently only allowed to have 10 of those in total on the free plan.

What do you mean by “enabled”?

From a reading of Glide docs I understood that as I had allowed signing in Public… the request would not be required.