How do I prevent duplicate items from appearing in the collection component?

How do I make only 3 unique items appear in this table style collection component?
So that only 1 ES, 1 NQ, 1 YM show in the list?

Thank you!


@glide I can’t find unique filter option

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.