Help Please. Glide Table not saving data

Hi there,
I thought I would add to my original post below for background. I have a Glide Table that for some reason will not store data any longer e.g. when I set a column to True (from set column action) or even trying to delete a column.
All other tables are working as expected, but it seems as though there is almost a lock on this particular table.

@Mark I’m not sure if you have seen this before? Many thanks.

Not sure if this should be raised as a Bug, but is anyone else experiencing issues with Glide Tables at the moment? The two issues I’ve experienced so far is:

  1. Unable to delete a column. I managed to create a test column (to see if there is anything else going on) and wasn’t able to delete that either.
  2. I tried setting a Boolean column using a Switch (was working before) but each time set the boolean, it would work temporarily but when I refreshed the app, the change had disappeared and reverted to its former state.
    I tried creating a New Column and added a Button to Set Column to True/False - this had the same outcome. The column would be set, but only temporarily and revert back to its former state.

Anyone else experiencing the same issue? Or possibly something I might be ding wrong?

Many thanks

Hi Glen, please send us your support link to