Glide Table Users - Bug

Hi, I changed the users tab from google sheet to Glide Table, but now when a user logs in, he is not written to the new table.
Can’t do it? a glide table cannot be used?

Yes, a Glide table can be used.
Are you sure you reconfigured your User Profiles to point correctly to the new table?


Utenti is the old google sheet table
Utenti Acca Express - Glide is the new Glide Table

What happens if you sign out and then sign back in again?

It makes me log in, but the email is not written, all the operations based on the email cannot be done.
You can tray:
Try to login and then go to “Profilo”, the fields of the profile cannot be written because the email is not saved.

I know that Glide needs at least one row in a table with data before it can write to that table, although I’m not sure if that also applies to the User Profiles table.

But, give it a try. Add some dummy data to the first row, and then try again.

yes, I filled in the first line but nothing :frowning:
Schermata 2021-02-17 alle 11.10.20

Can you show what your configurations are on this screen?

  • What action is attached to the “Salva” button?

Strange! can you write? I have everything disabled
SALVA is only a back action

When I click save, I’m taken back to the home screen. There is no indication if the save was successful or not.

Oh, right - back action. Okay, that makes sense.

Was a new row created in your User Profiles table when I signed in? (

Yes… i have you row… :open_mouth:

So it appears to be working?

Yes, you can make it work, I don’t, I have also tried with multiple browsers.

and multiple different email :frowning:

Okay. Well I think without actually seeing how it’s all configured, I’m not sure that I can offer much more advice - sorry…

This is another video:

As much as I can tell from your video, it looks like it’s all configured correctly.

Here’s a thought - is there still data in the original Google Sheet that you were using previously?
Specifically, do all those email addresses still exist in that sheet?
It might be worth clearing that sheet out, or remove it completely.

Great idea, I tried to delete the old sheet but the problem persists.